1. #1
    Avatar de kilik262202 Petit nouveau
    Inscrit
    novembre 2013
    Messages
    7

    [AS4] Problème de sauvegarde

    bonjours à tous,

    voici mon problème, j'ai commencé a joué à AS4 sur un pc qui a eu un problème de disque dur. Du coup j'ai changé de pc et je n'ai pu récupéré que les fichier 1.save et 2.save .J'ai beau essayé de les implanter dans le nouveau dossier de save mais rien a faire je ne peut pas la lire

    Est ce que quelqu'un aurai une solution ?

    Cordialement
    Kilik
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Vous avez la synchronisation Cloud activée ou non avec Uplay ?
    Share this post

  3. #3
    Avatar de kilik262202 Petit nouveau
    Inscrit
    novembre 2013
    Messages
    7
    non la ou je joué j'ai pas un réseau internet avec un signal montant suffisant, du coup je l'avais déactive.
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Sauf que là, vous avez déplacé les sauvegardes avec un Uplay ayant la synchronisation activée, c'est bien ça ?
    Share this post

  5. #5
    Avatar de kilik262202 Petit nouveau
    Inscrit
    novembre 2013
    Messages
    7
    j'ai essayé les deux et aucun ne marche
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Je pense que la première fois, la synchronisation Cloud a écrasé les fichiers importés...
    Share this post

  7. #7
    Avatar de kilik262202 Petit nouveau
    Inscrit
    novembre 2013
    Messages
    7
    impoté vers le cloud ou vers mon pc ?

    Normalement quand on met une save dans son fichier le jeu devrai la lire (quand on n'est pas synchronisé avec le cloud) ?
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Ca c'est la théorie, dans la pratique, j'en suis moins sûr. Et je parlais du fait que la sauvegarde que vous avez ajoutée manuellement a dû être écrasée, mais je ne peux le certifier.
    Share this post

  9. #9
    Avatar de kilik262202 Petit nouveau
    Inscrit
    novembre 2013
    Messages
    7
    sur ce point la je suis d'accord mais quand je la remet elle n'est pas écrasé car j'ai déactivé la synchronisation avec le cloud.
    Share this post

  10. #10
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord, c'est donc que la pratique ne rejoint pas la théorie. Désolé. Pour plus de spécifications à ce sujet, je vous invite à contacter le support technique (lien dans ma signature) il pourra mieux vous renseigner.
    Share this post