1. #1
    Avatar de yoann6969 Petit nouveau
    Inscrit
    décembre 2013
    Messages
    7

    AC4BFSP a cesseé de fonctionner

    Quel deception alors que ce matin mon jeu marchait , cet apremidi lorque je veux jouer le message suivant apparait AC4BFSP.exe a césse de fonctionner.
    Un tres bon jeu mais bcp de bug j'espere que je vais pouvoir rejouer un jour a ce jeux parce que 50 euros pour un jeu qui ne veut plus marcher ca fait tres mal

    Ubisoft cherche t'il une solution pour les gamers pc??????
    Share this post

  2. #2
    Avatar de yoann6969 Petit nouveau
    Inscrit
    décembre 2013
    Messages
    7
    Petite precision le mode multijoueur fonctionne encore
    Share this post

  3. #3
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Regardez si vous avez une mise à jour Windows Update en attente.
    Share this post

  4. #4
    Avatar de yoann6969 Petit nouveau
    Inscrit
    décembre 2013
    Messages
    7
    Envoyé par Ubi-Cosmos Go to original post
    Bonjour,

    Regardez si vous avez une mise à jour Windows Update en attente.
    Je viens de verifier aucune mise a jour windows updte en attente
    en esperant que vous avez d'autre piste
    Share this post

  5. #5
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord, avez-vous fait une installation ou autre entre le moment où ça fonctionnait et celui où ça ne fonctionnait plus ?
    Share this post

  6. #6
    Avatar de yoann6969 Petit nouveau
    Inscrit
    décembre 2013
    Messages
    7
    Envoyé par Ubi-Cosmos Go to original post
    D'accord, avez-vous fait une installation ou autre entre le moment où ça fonctionnait et celui où ça ne fonctionnait plus ?
    Pas de nouvel instalation après a voir fini de jouer le matin j'ai eteint mon ordi et l'ai rallumé l'apres midi ou j'ai constaté que le jeu ne fonctionnait plus en mode solo.
    par contre il y a une mise a jour de assassin creed 4 que j'ai installé juste avant que cela ne fonctionne plus
    Share this post

  7. #7
    Avatar de yoann6969 Petit nouveau
    Inscrit
    décembre 2013
    Messages
    7
    Je vien de me rendre dans le dossier C:\Program Files\Ubisoft\Ubisoft Game Launcher\savegames\3f95cab7-3cd4-44fb-90ee-a8cab1beca10\273 g couper mes sauvegardes pour voir si ca pouvait venir de ca.
    A ce moment le jeu c'est parfaitement lancé, j'ai ensuite remis mes sauvegardes et le jeu a de nouveau planté..
    Mon problème maintenant est de savoir comment récupéré ma sauvegarde car j'avais 41% du jeu d'effectué
    J'espere que vous trouverez une solution a mon problème car je suis déprimé a l'idée de recommencer a zéro
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Vous avez anticipé mon message. J'ai bien peur qu'il s'agisse d'un cas de sauvegarde corrompue. A mon niveau, je ne peux rien faire. Il faut envoyer une requête au support pour savoir s'il est possible de récupérer la sauvegarde du Cloud, mais j'ai un doute.
    Share this post

  9. #9
    Avatar de cytyi Petit nouveau
    Inscrit
    décembre 2013
    Messages
    5
    Bonjour, meme probleme au lancement, AC4 a cessé de fonctionner. Je viens de le telechargé, donc ce n'est pas un probleme de sauvegarde....
    Share this post

  10. #10
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Envoyé par cytyi Go to original post
    Bonjour, meme probleme au lancement, AC4 a cessé de fonctionner. Je viens de le telechargé, donc ce n'est pas un probleme de sauvegarde....
    Bonjour,

    Essayez tout de même la manipulation par précaution, j'ai eu quelques cas où la sauvegarde s'est corrompue au premier lancement. Sinon, donnez-moi un dxdiag.
    Share this post