1. #1
    Avatar de johnfirewolf Petit nouveau
    Inscrit
    janvier 2014
    Messages
    10

    AC4BF Crash pc séquence 12 mémoire 4

    Bonsoir, voila j'expose mon soucis, (j'ai cherché un sujet similaire mais je n'ai rien trouvé...)

    J'ai systématiquement le pc qui se coupe et qui reboot sans aucun message, dans la séquence 12 mémoire 4 une fois arrivé dans l'observatoire après la séance d'escalade pour arrivé de l'autre coté du précipice avant le lancement de la dernière partie qui consiste à tuer Torres. au premier pas dans cette direction ça coupe...

    J'avais déjà constaté un problème similaire au repaire des bandits qui se trouve dans le sud ouest ( la bouée qui se trouve tout près d'une île) accès via la cloche de plongée et le passage sous marin avec les méduses.

    Config :

    Win 7
    Intel i5 4570
    8Go ram
    SSD 250 go+ dd 500 go
    Nvidia GTX 760 OC

    je lance une vérification des fichiers à chaque lancement du jeu et rien...

    Rien dans le game_starter_log,
    et voila ce que j'ai dans mon launcher_log :

    Spoiler:  Show
    [ 3192] 2014-02-03 00:32:12 [ 3024] INFO HubUtils.cpp (165)
    [ 3192] 2014-02-03 00:32:12 [ 3024] INFO HubUtils.cpp (166) -- Starting Ubisoft Game Launcher --
    [ 3192] 2014-02-03 00:32:12 [ 3024] INFO HubUtils.cpp (170) Platform: PC.
    [ 3192] 2014-02-03 00:32:12 [ 3024] INFO HubUtils.cpp (173) Version: 2419.
    [ 3192] 2014-02-03 00:32:12 [ 3024] INFO HubUtils.cpp (174) Built: Dec 17 2013.
    [ 3192] 2014-02-03 00:32:12 [ 3024] INFO HubUtils.cpp (186) Command line:
    [ 3192] 2014-02-03 00:32:12 [ 3024] INFO Hub.cpp (272) Environment is PROD.
    [ 3192] 2014-02-03 00:32:12 [ 3024] INFO UplayApplication.cpp (65) OS info: Microsoft Windows 7, 64-bit Home Premium Edition Service Pack 1 (build 7601)
    [ 3192] 2014-02-03 00:32:13 [ 5808] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
    [ 3192] 2014-02-03 00:32:18 [ 4360] ERROR Ownership.cpp (895) Product with ID 523 is not owned, skip it.
    [ 3192] 2014-02-03 00:32:21 [ 5740] INFO GameStartPipe.cpp (51) Accepted connection.
    [ 3192] 2014-02-03 00:32:21 [ 5740] INFO GameStartPipe.cpp (52) Starting game session.
    [ 3192] 2014-02-03 00:32:21 [ 5808] ERROR AvatarGetUser.cpp (84) Failed to get avatar for 244e3202-5e76-49f5-9ef9-9fb033884c36 with size 256 url: https://uplay-avatars.s3.amazonaws.c...XXGaFOtksmQ%3D. Status code is 403.
    [ 3192] 2014-02-03 00:32:22 [ 5808] ERROR AvatarGetUser.cpp (84) Failed to get avatar for 244e3202-5e76-49f5-9ef9-9fb033884c36 with size 256 url: https://uplay-avatars.s3.amazonaws.c...XXGaFOtksmQ%3D. Status code is 403.
    [ 3192] 2014-02-03 00:32:23 [ 4360] INFO UplayGamesHandler.cpp (120) Accepted connection.
    [ 3192] 2014-02-03 00:32:23 [ 4360] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
    [ 3192] 2014-02-03 00:32:23 [ 5960] ERROR OrbitSavegameIO.cpp (179) Failed to read header for save C:/Program Files (x86)/Ubisoft/Ubisoft Game Launcher/savegames/244e3202-5e76-49f5-9ef9-9fb033884c36/273/3.save
    [ 3192] 2014-02-03 00:32:27 [ 2084] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.
    [ 3192] 2014-02-03 00:38:07 [ 5808] INFO VerifyGame.cpp (161) Verify game completed. No file was corrupted or missing.
    [ 3192] 2014-02-03 00:38:18 [ 5740] INFO GameStartPipe.cpp (51) Accepted connection.
    [ 3192] 2014-02-03 00:38:18 [ 5740] INFO GameStartPipe.cpp (52) Starting game session.
    [ 3192] 2014-02-03 00:38:19 [ 4360] INFO UplayGamesHandler.cpp (120) Accepted connection.
    [ 3192] 2014-02-03 00:38:19 [ 4360] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
    [ 3192] 2014-02-03 00:38:19 [ 5768] ERROR OrbitSavegameIO.cpp (179) Failed to read header for save C:/Program Files (x86)/Ubisoft/Ubisoft Game Launcher/savegames/244e3202-5e76-49f5-9ef9-9fb033884c36/273/3.save
    [ 3192] 2014-02-03 00:38:24 [ 2084] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonsoir,

    Le log semble indiquer un souci de lecture de la sauvegarde. Envoyez ces informations au support technique (lien dans ma signature).
    Share this post

  3. #3
    Avatar de johnfirewolf Petit nouveau
    Inscrit
    janvier 2014
    Messages
    10
    Merci pour votre réponse rapide, je n'ai visiblement pas de chance ... :


    Nous rencontrons un problème technique avec la page que vous tentez d'ouvrir.

    Nous nous excusons pour les désagréments et travaillons pour résoudre le problème aussitôt que possible. En attendant, s'il vous plaît cliquez ici pour retourner à la page d'accueil.
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Videz les cookies de votre navigateur et réessayez.
    Share this post

  5. #5
    Avatar de johnfirewolf Petit nouveau
    Inscrit
    janvier 2014
    Messages
    10
    rien n'y fait ... Chrome ou IE même combat ...

    Précision J'ai ce message au moment de valider ma question au support
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord. Essayez dans quelques heures ou demain. Si le souci persiste, dites-le moi.
    Share this post

  7. #7
    Avatar de johnfirewolf Petit nouveau
    Inscrit
    janvier 2014
    Messages
    10
    Ce n'est gère pratique de signaler un problème technique quand le support est lui même en rade...

    Franchement le jeu est super, mais on ne peut pas trop en dire autant pour l'aspect technique d'Ubisoft ... on paye un jeu et on ne peut pas en profiter car ça merde un peu partout (cfr le DataPC_Principe.forge qui était corrompu, si la communauté n'avait pas bougé je suis pas sur qu'1 mois après on aurait la solution à ce problème de fichiers corrompu ...), le cloud des sauvegarde est désactivé ... maintenant c'est la sauvegarde qui foire... à 80% si la save est pas récupérable je vais devoir refaire tout? et en attendant c'est reparti pour une bonne semaine avant de pouvoir y rejouer si tout va bien ...
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Je comprends et je ne peux qu'être désolé pour cette situation. Si la sauvegarde est corrompue, il devrait être nécessaire de commencer une nouvelle partie.
    Share this post

  9. #9
    Avatar de johnfirewolf Petit nouveau
    Inscrit
    janvier 2014
    Messages
    10
    bonjour, je viens de retenter l'envoi au support et toujours le même message d'erreur ...
    Share this post

  10. #10
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Cela n'est pas normal en revanche. Votre compte Uplay est bien rempli (dans le sens, tous les renseignements ont bien été indiqués) ?
    Share this post