1. #1

    "Watch_Dogs a cessé de fonctionner"

    Bonjour,

    Petit problème technique quelque peu handicapant, en effet, le jeu crash "Watch_Dogs a cessé de fonctionner" pendant la cinématique de début, toujours au même moment, à l'image près (Aiden dit "Reste concentré" et apparaît l'écran de Damien avec le TC 00:00;14).

    J'ai tenté :
    - De mettre à jour mes drivers graphiques (Geforce GTX 770 2Go OC Edition), et redémarrer la machine.
    - De lancer le jeu en tant qu'administrateur.
    - De mettre tous les réglages graphiques au minimum et réessayer.

    Rien n'y fait.

    Si vous avez des idées de solution je suis preneur pour rentabiliser cette journée de congés bien méritée !
    Merci d'avance.
    Share this post

  2. #2
    Avatar de Kingsalt20 Modérateur Senior
    Inscrit
    octobre 2009
    Messages
    16 428
    Bonjour,
    je vous conseille de poster un ticket simultanément au service support ubisoft : http://support.ubi.com
    Share this post

  3. #3
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Puis-je avoir un dxdiag ? Le jeu est-il installé avec Uplay sur le disque de l'OS ?
    Share this post

  4. #4
    Envoyé par NomadJules Go to original post
    Bonjour,

    Petit problème technique quelque peu handicapant, en effet, le jeu crash "Watch_Dogs a cessé de fonctionner" pendant la cinématique de début, toujours au même moment, à l'image près (Aiden dit "Reste concentré" et apparaît l'écran de Damien avec le TC 00:00;14).

    J'ai tenté :
    - De mettre à jour mes drivers graphiques (Geforce GTX 770 2Go OC Edition), et redémarrer la machine.
    - De lancer le jeu en tant qu'administrateur.
    - De mettre tous les réglages graphiques au minimum et réessayer.

    Rien n'y fait.

    Si vous avez des idées de solution je suis preneur pour rentabiliser cette journée de congés bien méritée !
    Merci d'avance.
    Exactement le meme soucis pour moi jeu acheter ce matin télécharger 1 fois via uplay et je n'arrive meme pas à la cinématique plantage.
    je viens d'ouvrir un ticket et j'espere avoir une solutiondans la journée!
    débourser de l'argent et ne rien avoir qui fonctionne Day 1 est franchement .....
    merci de votre réponse rapide
    Share this post

  5. #5
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Puis-je avoir un dxdiag également ?
    Share this post

  6. #6
    je recharges le jeu de votre site en cours 1h41 restant
    comment puis je vous transmettre un log DXDiag ,
    Share this post

  7. #7
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Il faut faire démarrer, Accessoires, exécuter. Tapez dxdiag et validez, une fenêtre s'ouvre. Vous avez la possibilité de récupérer toutes les informations, ce qui se traduit par la création d'un fichier. Soit vous me copiez/collez les informations de manière fractionnée (à cause de la limite de caractères par message), soit vous hébergez le fichier et me passez le lien.
    Share this post

  8. #8
    Question idiote il suffisait de faire une recherche
    here it is :
    https://drive.google.com/file/d/0BzR...it?usp=sharing
    Share this post

  9. #9
    Bonjour même soucis.
    J'ai une radeon 7970 3go saphire et I7 3770K 3,5GHz
    Voici un Dxdiag : https://drive.google.com/file/d/0Bz2...it?usp=sharing

    Et voici la référence ticket 01298738 .
    Share this post

  10. #10
    Avatar de joehesda Membre de passage
    Inscrit
    mars 2014
    Lieu
    Montpellier
    Messages
    58
    Bonjour,

    Egalement le même souci quand je lance le jeux ( tout en ultra en full hd ) , je clique sur " Nouvelle partie " , chargement... et juste après le chargement " Watch Dogs a cessé de fonctionner "

    Voici mon Dxdiag: https://onedrive.live.com/?cid=49E49...FE46AEE%211272
    Share this post