1. #1

    Bug carte graphique AMD Radeon HD 7570

    Salut à tous, voilà j'ai installé hier WD, mais c'est quasiment injouable, car quand le jeu veux bien se lancer, je peut y jouer pendant quoi, dix minutes en moyenne. Apres, soit le jeu se ferme tout seul sans raison, soit j'ai un message "a cesse de fonctionner", soit mon ordi plante completement et je suis obligé de le réallumer. Je pense que le problème vient de ma carte graphique car j'ai déjà eu plusieurs fois le message "Votre pilote d'affichage AMD ne répondait plus". Voici ma configuration :

    windows 8 - 64 bit
    intel core i7
    carte graphique : AMD Radeon HD 7570
    6 GB de RAM

    Pouvez-vous m'aider s'il vous plait? Merce d'avance!
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Votre carte graphique est-elle à jour ? (par l'intermédiaire du site AMD).
    Share this post

  3. #3
    Oui j'ai tout mis à jour hier, mais je vais essayer d'installer la mise à jour qui date d'hier, je vous tient au courant.
    Share this post

  4. #4
    Avatar de alema027 Petit nouveau
    Inscrit
    avril 2014
    Messages
    9
    Bonjour, j'ai la même carte graphique que pralou et je recontre exactement les mêmes problèmes. J'ai également mis à jour ma carte graphique et même installé un pilote en beta mais rien ne change ; toujours les même crash chaque fois que j'essaye de jouer...

    *Edit : J'ai installé les driver ici : http://support.amd.com/en-us/downloa...alyst-packages et puisque je suis plutôt nul dans ce sujet , je me suis peut-être trompé.
    Share this post

  5. #5
    Pareil j'ai installés ceux ci : http://support.amd.com/en-us/kb-arti...dows-beta.aspx
    Cette mise à jour est optimisée pour watch dogs, mais rien n'y fait, cela ne change strictement rien, le jeu reste injouable... Y aura t'il un patch d'ubisoft afin de régler ces problèmes?
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Pourriez-vous vérifier l'intégrité des fichiers du jeu via Mes Jeux, icône Watch_Dogs, petite flèche à côté de Jouer ? Et dans les paramètres Uplay, désactivez l'affichage en surimpression de Uplay.
    Share this post

  7. #7
    Malheureusement j'ai un problème internet sur l'ordinateur où le jeu est installé depuis ce matin... Mais hier, j'ai déjà vérifié 2 fois l'intégrité des fichiers du jeu, et Uplay me l'a validé les 2 fois. Mais je n'arrive pas à désactiver l'affichage en surimpression de Uplay, comment faire?
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Allez sur la roue crantée, puis paramètres, et décochez "activer l'interface superposée pour les jeux compatibles".
    Share this post

  9. #9
    A quand une M.A.J pour régler ça ? J'ai le même problème avec la même carte graphique, je joue 1-2 minutes puis un message " la carte AMD Radeon a cessé de fonctionné et a était récupéré un truc comme ça " HELP PLZ !
    Share this post

  10. #10
    probleme similaire, au fait la beta de catalyst est passée à 14.6 faite la maj !
    Share this post