1. #1

    Sensibilité souris, mode plein écran, mode multijoueur

    Bonjour,

    Quelques questions au niveau du jeu:

    - Ma souris devient extrêmement sensible dès que j'entre dans le jeu (et ce, dès les menus). Par change, j'ai une sourie évoluée avec le contrôle des DPI à la volée, et du fait je peux les régler en entrant en jeu. Mais ça reste pas normal d'avoir une telle sensibilité. Je suis contraint de réduire mes DPI presque au minimum pour avoir une sensibilité correcte.

    - Le jeu se lance à chaque fois en mode fenêtré. Je suis obligé d'aller dans les options pour remettre le jeu en mode plein écran à chaque lancement. Comment ça se fait ? Est-ce qu'il existe un moyen pour que le jeu se lance automatiquement en plein écran à chaque fois ?

    - Au niveau du mode multijoueur, j'avais vu des vidéos où il y avait un objectif à capturer, et avec deux équipes qui s'affrontaient pour le défendre/capturer, cependant, je ne parviens pas à trouver ce mode dans la liste des défis multijoueurs. Je ne le trouve qu'en mode "chacun pour sa peau" et non en équipe. Comment y jouer en équipe ?


    Merci d'avance pour vos réponses,

    A bientôt !
    Share this post

  2. #2
    Aucune solution à ces problèmes ?
    Share this post

  3. #3
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonsoir,

    Veuillez m'excuser, avec la multiplication des messages, le vôtre m'avait échappé. Pour la souris et le mode plein écran, vous pouvez modifier le fichier GamerProfil.xml qui doit être dans Documents / Ubisoft / Watch Dogs. Vous pouvez l'ouvrir avec le notepad. Si vous ne savez pas trop comment le modifier, copiez/collez le moi et je vais vous le faire. Il suffira alors de remplacer le contenu et de sauvegarder.

    Pour le mode multijoueur, je vais me renseigner.
    Share this post

  4. #4
    Bonsoir,

    J'ai essayé de modifier le fichier comme vous me l'avez conseillé, seulement, ça ne fonctionne qu'une fois, puis ça se réinitialise à nouveau aux prochains lancements. Impossible donc de faire démarrer le jeu à chaque fois en plein écran, je suis contrains de faire la modification à chaque lancement.
    Pour la souris, cela vient du jeu, celle-ci est extrêmement rapide dès son entrée dans le jeu. J'en ai parlé avec des amis qui y jouent aussi et ils rencontrent le même soucis, seulement eux possèdent une manette pour jouer, donc cela ne leur importe guère.

    Au niveau du multijoueur, j'ai hâte d'en savoir plus. Le multijoueur ne propose pas beaucoup d'options pour jouer en équipe avec ses amis, c'est dommage.

    Merci pour votre réponse,

    Nadows.
    Share this post

  5. #5
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonsoir,

    Lorsque vous avez modifié le fichier, Uplay était en cours d'exécution ?
    Share this post

  6. #6
    C'est une bonne question...
    Je pense que non, mais je ne suis pas certain.

    Est-ce qu'il faut le faire alors que Uplay est en cours d’exécution, ou non ?
    Share this post

  7. #7
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Théoriquement, il vaut mieux le faire quand Uplay n'est pas en exécution.
    Share this post

  8. #8
    Avatar de Nefiew Petit nouveau
    Inscrit
    juillet 2014
    Messages
    1
    Bonjour j'ai le même problème, Watch dogs s'ouvre en mode fenêtré, comment faire pour qu'il s'ouvre automatiquement en pleine écran ?
    Share this post

  9. #9
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Avez-vous déjà modifié l'option via le menu option ? Uplay et le jeu sont-ils bien lancés en mode administrateur ?
    Share this post

  10. #10
    Avatar de Le-Tux Petit nouveau
    Inscrit
    juin 2014
    Messages
    10
    Chez moi le jeu ce lance en mode fenêtrer uniquement quand je touche à quelque chose après avoir appuyer sur "jouer" dans Uplay, si je touche a rien il y a pas de soucie.
    Share this post