1. #1

    Problème multijoueurs

    Bonjour,

    Depuis aujourd'hui je rencontre un problème pour jouer en ligne contre d'autre joueurs ( piratage, filature ...).

    Le message d'erreur que l'on m'affiche sur WatchDogs est : " Connexion aux sessions publiques impossible. Vérifiez votre type de NAT."

    Suis-je le seul a rencontrer ce problème ? Des solutions pour le résoudre ?
    Share this post

  2. #2
    Avatar de Keyserr72 Membre de passage
    Inscrit
    mai 2014
    Messages
    85
    regarde ceci je les poster tout a lheure http://forums-fr.ubi.com/showthread....n-multijoueurs
    Share this post

  3. #3
    Les ports utilisés sont déja ouvert pour ma part (pour d'autres jeux d'ailleurs) et ça ne fonctionne toujours pas. Je suis pas le même à rencontrer ce problème d'ailleurs ...
    Share this post

  4. #4
    Avatar de Keyserr72 Membre de passage
    Inscrit
    mai 2014
    Messages
    85
    j'avais les meme soucis impossible de jouer en ligne quoi que je fasse, mais depuis que jai desinstaller les carte reseau virtuel type vpn et autre depuis le gestionnaire de peripherique, plus aucun soucis le online marche parfaitement
    Share this post

  5. #5
    Avatar de Keyserr72 Membre de passage
    Inscrit
    mai 2014
    Messages
    85
    regarde de coter la, surtout si tu a deja installer des logiciel type vpn ou comme tunggle, hamachi etc... qui crée des carte reseau virtuel et ces ca qui bloque
    Share this post

  6. #6
    Pas de réseau virtuel non plus. Je sais vraiment pas d'ou ça peut venir.
    Share this post

  7. #7
    Avatar de Keyserr72 Membre de passage
    Inscrit
    mai 2014
    Messages
    85
    tu a quoi comme box?
    Share this post

  8. #8
    Avatar de Keyserr72 Membre de passage
    Inscrit
    mai 2014
    Messages
    85
    peut tu me faire un sreenshot de tes parametre nat?
    Share this post

  9. #9
    Bonjour,

    J'ai également moi aussi le même problème avec le message "Connexion aux sessions publiques impossible. Vérifiez votre type de NAT".

    J'ai bien configuré les ports comme indiqué plus haut et vérifié que je n'avais pas de carte réseau virtuelle.

    Ma box est une Freebox Revolution, voici une copie d'écran de la configuration de mes redirections de ports.

    Précision : je parviens à jouer aux challenges ctOs Mobile uniquement, mais pas aux autres.

    Merci.

    Thomas

    Share this post

  10. #10
    Avatar de Keyserr72 Membre de passage
    Inscrit
    mai 2014
    Messages
    85
    pour ma part ces les carte reseau virtuel qui posait probleme apres les avoir desinstaller ainsi que les logiciel concerner tout est rentrer dans l'ordre. regardez du coter du pare feu de votre antivirus.
    Share this post