1. #1

    bug sur xbox one en quittant le mode decryptage

    bonsoir

    depuis hier soir quand on lance une partie en multijoueur decryptage sur xbox one et que l'on revient une fois fini sur le solo ,le jeux bug.

    en effet les batiment ,arbre etc saccade et devient flou. comme un effet "bourrer" .ou comme si le jeux n'etait pas fluide.et obliger de quitter le jeux pour retrouver une partie normal.sans bug.

    je ne suis pas le seul dans se cas la,j'ai recenser aux moins 20 cas similaire parmis mes frequentation.et cela n'arrive que en passant du mode online decryptage au solo.
    les autres modes fonctionne bien.

    une erreur de serveurs?
    un patch correcteur qui a mal tourner?

    en tout cas le jeux est tout simplement injouable de la sorte...et quitter le jeux a chaque fin de decryptage n'est pas une solution a long terme...
    la communauté xbox one vous remercie de votre compréhension.

    par la meme occasion serait t'il possible d'inclure dans une prochaine MAJ un lobby ainsi que le fait de pouvoir jouer en equipe et groupe au mode decryptage.ainsi que d'avoir la possibilité de hacker c'est amies .meme si cela ne rapportent pas d'XP.pour eviter le scoring etc etc.

    sa serait un plus non negligeable !et fortement demander par la communauté watch dogs.

    en esperant que le soucis premier de mon topic se regle tres prochainement,car des bug en multi sont passable mais en solo cela devient irritant.
    surtout quand celui ci marchai a merveille avant hier.

    merci de votre ecoute.
    coordialement
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Je le notifie.
    Share this post

  3. #3
    merci de votre ecoute et de votre reactivité.
    Share this post

  4. #4
    Envoyé par IceScrEaM60 Go to original post
    merci de votre ecoute et de votre reactivité.
    Bonjour.
    après avoir signalé le bug de sauvegarde dont j'ai été victime hier voilà que pour moi aussi après 6 parties de décryptage dès le retour en solo mon écran se saccade un effet de ralenti sur les voitures etc...
    2 soucis en 2 jours et non des moindres, bravo ubisoft de nous avoir vendu un jeux en retard et blindé de bug..
    je suis extrêmement dessus car sans ces bugs le jeux est juste excellent.
    Cordialement
    dollos
    Share this post

  5. #5
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Les deux soucis ont bien été indiqués.
    Share this post

  6. #6
    bonjour

    apparement le soucis a été regler pour le mode decryptage.
    merci =)
    Share this post

  7. #7
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Ravi de le savoir
    Share this post

  8. #8
    Avatar de Yoorck Petit nouveau
    Inscrit
    juin 2014
    Messages
    3

    Bug watch dog

    Envoyé par Ubi-Cosmos Go to original post
    Bonjour,

    Ravi de le savoir

    Bonjour,

    j’ai fini le mode histoire et quelques quête annexe mais voilà depuis hier, va savoir pourquoi, la reconnaissance faciale de mon téléphone ne fonctionne plus, je ne peux plus faire de partie en ligne, mes planques ne s’affiches plus sur mon plan. Le reste à l’air de fonctionner mais sans ça je ne peux plus faire grand chose…
    Share this post

  9. #9
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Je le signale.
    Share this post

  10. #10
    Avatar de Yoorck Petit nouveau
    Inscrit
    juin 2014
    Messages
    3
    Envoyé par Ubi-Cosmos Go to original post
    Bonjour,

    Je le signale.
    Merci beaucoup
    Share this post