1. #1

    Bug lancement de Rocksmith 2014

    Salut à tous!

    Je suis nouveau sur Rocksmith, je l'ai acheté il y a une semaine, mais impossible d'y jouer!

    J'ai bien une guitare électrique compatible et le Real Tone Cable officiel!

    J'ai bien ma guitare connectée sur mon PC en périphérique d'enregistrement par défaut, j'ai essayé de mettre mon casque et aussi mes enceintes.

    Mais le problème, c'est que quand je lance le jeu, ça charge mais aucun son, puis W7 sort du jeu et m'indique un message d'erreur: http://www.noelshack.com/2014-25-1403354347-2356.png C'est assez chiant de dépenser autant dans du matos et ne trouver aucune aide, surtout chez ces incompétents de chez Ubisoft qui ne répondent pas aux appels.

    Merci pour votre aide, du moins j'espère en obtenir
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Puis-je avoir un dxdiag ? (démarrer, accessoires, exécuter, tapez dxdiag dans la fenêtre qui s'ouvre. Une autre fenêtre s'ouvre, générez le fichier pour avoir toutes les informations et hébergez-le sur un site comme partage-facile puis passez-moi le lien).
    Share this post

  3. #3
    Je ne suis pas sûr que ça soit ça http://paf.im/VD97e
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    C'est bien cela. Vous pourriez voir sur ce site : http://www.touslesdrivers.com/index.php?v_page=29 si le driver de votre carte audio est bien à jour ? Comme votre Apowersoft_AudioDevice.sys n'est pas certifié, il peut être possible que le souci vienne de là.
    Share this post

  5. #5
    Mon driver est bien à jour, le site ne m'en donne pas de plus récent
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord,et le support technique ne vous a jamais répondu ? Vous l'avez contacté quand ?
    Share this post

  7. #7
    Je les ai contacté plusieurs fois les jours précédents, ils répondent pas aux appels, mise en attente pendant trop longtemps, un support d'incompétents, je ne suis pas le seul à le penser (tous les sites qui référencent leur numéro le disent.) Je n'ai pas encore essayé par Mail, je vais sur les forums avant.
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord. Même si le casque peut être supporté, il est déconseillé, mieux vaut opter pour les haut-parleurs. Ceci dit, allez dans le panneau de configuration du son (clic droit sur le symbole du haut-parleur dans la barre près de l'horloge Windows). Vérifiez dans l'onglet lecture que les haut-parleurs sont bien activés par défaut. Ceci fait, appuyez sur le bouton configurer et veillez à ce qu'ils soient bien configurés en stéréo. Ceci fait, cliquez sur propriétés puis sur l'onglet statistiques avancées et paramétrez bien la sortie en 16bits 48 000 Hz (qualité DVD). Validez.

    Ensuite, dans l'onglet enregistrement, définissez le rocksmith USB Guitar adapter comme le périphérique par défaut. Puis faites propriétés et allez dans l'onglet Avancé. Définissez le paramètre 1 channel, 16 bit, 48000 Hz et si besoin est, cochez les deux cases en dessous. Validez. Redémarrez la machine et dites-moi si le souci persiste.
    Share this post

  9. #9
    Ca fonctionne, enfin!

    Merci beaucoup pour l'aide apporter, le forum est vraiment utile!
    Share this post

  10. #10
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    De rien, ravi de savoir que cela fonctionne
    Share this post