1. #1
    Avatar de Mampao Membre de passage
    Inscrit
    janvier 2014
    Messages
    59

    Problème : Activation DLC ACIII

    Bonjour,

    J'ai récemment acheté les DLC d'Assassin's Creed 3, je les ai activé sur Uplay, téléchargés puis installés mais lorsque je vais sur le jeu, je dois apparemment les réactiver, j'entre donc la clé du premier épisode de La Tyrannie du Roi Washington (la même clé avec laquelle j'ai activé le DLC sur Uplay) mais ça ne fonctionne pas.

    Pourriez-vous m'aider svp ?

    Merci.
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonsoir,

    Sauf erreur de ma part, il fallait les activer via la section Extra dans le jeu. L'idéal va être de contacter le support technique (lien dans ma signature) qui pourra vérifier cela et faire le nécessaire au besoin.
    Share this post

  3. #3
    Avatar de Mampao Membre de passage
    Inscrit
    janvier 2014
    Messages
    59
    Merci oui je les ai contacté, je posterai quand j'aurais résolu le problème.
    D'ailleurs je ne pensais pas que tu allais répondre à cette heure-ci Ubi-Cosmos.
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Très bien, je garde donc un œil sur le sujet.
    Share this post

  5. #5
    Avatar de Mampao Membre de passage
    Inscrit
    janvier 2014
    Messages
    59
    Bon ils ne sont pas capable de résoudre mon problème, ils me proposent de réinstaller Uplay pour perdre mes jeux non merci. A croire que c'est leur solution miracle à tous les problèmes alors qu'elle n'a jamais fonctionné pour moi.

    Enfin bref, apparemment sur ce forum ubi : http://forums.ubi.com/showthread.php...g-DLC-s-Forums, ils disent qu'il faut activer les DLC dans le jeu et non sur Uplay comme tu disais Cosmos et dans ce cas là il me faudrait de nouvelles clés alors car ça ne fonctionne pas et je pense que c'est parce que je les ai déjà activé sur Uplay.
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Malheureusement, cela est possible, d'autant que c'est ce que j'avais en mémoire. Essayez de contacter le support par téléphone (01 57 32 44 55 du lundi au vendredi hors jours fériés - coût d'un appel local) pour leur expliquer la situation à l'oral et essayer de voir la solution qu'il propose à part la réinstallation de Uplay.
    Share this post

  7. #7
    Avatar de Mampao Membre de passage
    Inscrit
    janvier 2014
    Messages
    59
    Merci pour le numéro, je vais tenter de retélécharger le jeu avant d'appeler.
    Share this post

  8. #8
    Avatar de Mampao Membre de passage
    Inscrit
    janvier 2014
    Messages
    59
    Problème résolu, la seule solution était de me redonner des clés du jeu et du season pass.
    Share this post

  9. #9
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Ravi de savoir que le problème est réglé
    Share this post