1. #1

    Ecran noir sur Assassin's Creed IV PC mode solo

    J'ai lu a droite à gauche que je n'etais pas tout seul et j'ai le fameux ecran noir quand je veux lancer une partie de AC IV solo, le multi marche bien

    Quelle est la solution ?
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Serait-il possible d'avoir un dxdiag (touche Windows + r, tapez dxdiag, une fenêtre s'ouvre. Enregistrez le fichier .txt avec toutes les informations, hébergez-le et donnez-moi le lien) ?
    Share this post

  3. #3
    salut, j'ai le même problème sauf que moi c'est le mode multi qui me sort l’écran noir au démarrage il y a le truc ubisoft nvidia et tout ça mais quand c'est censé être le menu écran noir avec toujours la bande son.

    Personne n'a une solution svp ?
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Veillez à désinstaller tous les contrôleurs de jeu de votre pc (manettes, volants, joysticks) et réessayez. Si le souci persiste, fournissez un dxdiag (voir message précédent).
    Share this post

  5. #5
    comment on heberge un fichier ?
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Vous pouvez héberger sur un site comme : http://www.partage-facile.com/
    Share this post

  7. #7
    tenez voici les liens réel et court comme je sais pas si ca change quelque chose
    réel: http://www.partage-facile.com/5V3PXV...xdiag.txt.html
    court: http://paf.im/75XF1
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Le premier souci, c'est que votre processeur (AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ (2 CPUs), ~2.3GHz) ne permet pas de faire tourner le jeu. Cela dit, vous pouvez tenter de mettre à jour le driver de la carte graphique par le site AMD et de vérifier l'intégrité des fichiers du jeu (via Uplay, mes jeux, icône du jeu, petite flèche à côté de jouer), mais je ne garantis pas que vous pourrez y jouer, et encore moins dans des conditions optimales.

    Pou rappel, il faut minimum un processeur de type Intel Core2Quad Q8400 @ 2.6 GHz ou AMD Athlon II X4 620 @ 2.6 GHz, soit un quad-core et non un dual-core comme vous avez, sans parler que la fréquence du vôtre est trop faible.
    Share this post

  9. #9
    ok merci mais alors comment cela ce fait que le solo tourne normalement
    Share this post

  10. #10
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    En effet, c'est un petit miracle. A part ça, le fait d'avoir posté sur un sujet pour le solo m'a fait oublier le détail pour le multijoueur. Vérifiez donc que l'antivirus ne bloque pas la connexion et que vous n'avez pas de réseau virtuel ou logiciel comme Hamachi.
    Share this post