1. #1
    Avatar de ToxiikGod Petit nouveau
    Inscrit
    novembre 2014
    Messages
    8

    problème au lancement "gfsdk_ssao create context d3d11"

    Bonjour, alors voilà depuis hier je arrête pas d'avoir des messages d'erreur différents que je corrige à chaque fois mais celui-ci je n'y arrive pas :

    gfsdk_ssao create context d3d11 le fichier est introuvable dans la bibliothèque :/

    pouvez-vous m'aider s'il vous plaît j'en ai mvraiment marre
    Et aussi pourquoi j'ai autant de messages d'erreur ?
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Puis-je avoir un dxdiag ? Voici la procédure :


    • Appuyer simultanément sur les touches Windows + r. Une fenêtre Exécuter s’ouvre. Taper dxdiag et valider. Une autre fenêtre s’ouvre. Cliquer sur le bouton « Enregistrer toutes les informations… » au bas de la fenêtre. Cela génère un fichier .txt qui est à héberger sur un site comme pastebin ou partage-facile. Donner le lien sur le forum.
    Share this post

  3. #3
    Avatar de ToxiikGod Petit nouveau
    Inscrit
    novembre 2014
    Messages
    8
    Bonjour, je vous remercie de votre réponse, voilà le pastebin :
    http://pastebin.com/hxgQwTS9
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Vous avez quelle carte graphique avec quel driver normalement ? Car dans votre cas, votre carte graphique n'est pas reconnue et vous tournez sur un driver générique.
    Share this post

  5. #5
    Avatar de ToxiikGod Petit nouveau
    Inscrit
    novembre 2014
    Messages
    8
    J'ai la GTX 760 de chez MSI et j'ai le dernier driver nvidia , la version 344.65 et mes pilotes sont à jour :/ Vous êtes sûr que ma carte graphique n'est pas reconnue ?
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Sûr et certain. Vérifiez qu'il n'y a pas un faux contact. Sinon, désinstallez proprement les drivers à la main, puis réinstallez-les.
    Share this post

  7. #7
    Avatar de ToxiikGod Petit nouveau
    Inscrit
    novembre 2014
    Messages
    8
    Comment désinstaller les drivers ? (Oui je suis une brêle)
    Share this post

  8. #8
    Share this post

  9. #9
    Avatar de ToxiikGod Petit nouveau
    Inscrit
    novembre 2014
    Messages
    8
    Merci je vous tient au courant !
    Share this post

  10. #10
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Très bien, j'attends de vos nouvelles.
    Share this post