1. #1
    Avatar de UltimeKlm Petit nouveau
    Inscrit
    novembre 2014
    Messages
    2

    Problème choix du rafraîchissement d'image.

    Bonsoir,

    je tiens à vous signaler qu'il y a un gros soucis au niveau du choix du rafraîchissement d'image.
    en effet, étant sur un écran "Asus 1080p 120hz" peut importante la fréquence que je choisi, les fps viseront toujours les "120 images par secondes", assez embêtant quand l'on choisi l'option 60hz dans les menus du jeu pour éviter de burn inutilement ses cartes graphiques.

    Autre petit détail assez embêtant, dans les menus du jeu quand on met pause pour choisir ses tenues par exemple, je constate une consommation excessive de mes cartes graphique qui burn beaucoup plus quand plein jeu... allez savoir.


    Ma config:

    CPU: Intel core i7 3770k@ 4,4ghz
    GPU: 2xGTX 970 Strix
    RAM: 16 Gb DDR3 1600mhz
    DD: SSD OCZ Vertex 4


    Cordialement,
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonsoir,

    Je vais signaler le souci. En attendant un correctif, essayez de bloquer les FPS via MSI Afterburner.
    Share this post

  3. #3
    Avatar de STIFLER94130 Petit nouveau
    Inscrit
    novembre 2010
    Messages
    10
    Je suis dégouté !!! Avec ma config, les drivers à jour (344.65, avec compatibilité SLI pour AC Unity) et le jeu réglé sans filtres, tout au minimum, malgré GEFORCE experience ou NVIDIA inspector il ne tourne pas bien avec des saccades toutes les 2 secondes, complétement injouable. Il faudra qu'ils m'expliquent la raison...

    I7-3770K @ 4.5Ghz
    MSI Z77A-G45
    G.Skill RipJaws X Series 8 Go (2 x 4 Go) DDR3 2133 MHz CL9
    SLI 2x ASUS GTX770-DC2OC-2GD5 (OC:GPU +150Mhz / Mem +250Mhz)
    SSD Sandisk EXTREM II 240Go
    Integral Watercooling EKWB
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Essayez de désactiver le SLI pour Jouer. Nous avons signalé le souci aux équipes qui travaillent actuellement dessus.
    Share this post

  5. #5
    Avatar de UltimeKlm Petit nouveau
    Inscrit
    novembre 2014
    Messages
    2
    Merci pour votre réponse, en l'état actuel j'utilise "Nvidia Inspector" pour bloquer les "fps" à 60 ce qui fonctionne parfaitement, je tenais juste à signaler ce dysfonctionnement et aussi savoir si les autres utilisateurs étais dans le même cas que moi, car c'est tout de même une option modifiable dans les options du jeu et si celle-ci ne fonctionne pas j'espère que les personnes travaillant sur les patchs feront le nécessaire.

    Quant au dernier patch qui a été déployé, je n'ai vue aucune différence de performance en "sli", ni de correction du "flickering" au niveau du ciel orageux par exemple, ce qui pourtant devais être corrigé à en croire le patch note.
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord, je vous remercie pour votre retour et vais signaler les soucis qui persistent.
    Share this post