1. #1
    voila je reste bloque sur le splashscreen et rien ne se passe

    ati 9800 cata 4.3 directx 9.b
    512 de ddr
    Share this post

  2. #2
    voila je reste bloque sur le splashscreen et rien ne se passe

    ati 9800 cata 4.3 directx 9.b
    512 de ddr
    Share this post

  3. #3
    Avatar de Mammago Petit nouveau
    Inscrit
    mars 2004
    Messages
    47
    c'est quoi ta config complète?

    Je suis à la recherche d'un coéquipier pour splinter cell online. Quelqu'un est intéressé?
    Share this post

  4. #4
    Salut, a tous !
    moi aussi le jeu se lance pas, car des que je lance le jeu (Mode Normal ou difficile) la barre de chargement se lance et arriver a la fin , il me fait revenir sur mon bureau de travail. je voudrais savoir si ca peut etre a cause de ma carte video ?

    Config : P4 2.4 Go, 512 Mo, carte video Geforce 2 GTS Pro 64 Mo, carte son Soundblaster 1024, lecteur CD 52x LG, 18 Go de disponible.
    Share this post

  5. #5
    Avatar de Mammago Petit nouveau
    Inscrit
    mars 2004
    Messages
    47
    Effectivement apoca187, c'est à cause de ta carte graphique, elle n'est pas assez puissante pour faire tourner le jeu. Il faut minimum une Geforce 3 ou une ATI 8500 pour y jouer.

    Je suis à la recherche d'un coéquipier pour splinter cell online. Quelqu'un est intéressé?
    Share this post

  6. #6
    bah ma config c'est abit nf7-s
    xp 1800
    512 ddr pc3500
    hercules 9800
    le tou sous xp sp1
    Share this post

  7. #7
    Avatar de Mammago Petit nouveau
    Inscrit
    mars 2004
    Messages
    47
    désolé je ne vois pas ta config semble correcte pourtant

    Je suis à la recherche d'un coéquipier pour splinter cell online. Quelqu'un est intéressé?
    Share this post

  8. #8
    J'arrive pas a y croire...

    A tout les possesseur de NVidia si le jeu ne se lance pas, téléchargez les nouveaux drivers (detonator FX) grâce a ceux là vs pourrez jouer a SC, même si vous avez la GEforce 4 ça marchera pas, une carte graphique sans bon driver ne sert a rien...

    Comme même, un forum d'un site officiel où des gens ne s'entraide pas, faut le faire...
    Share this post

  9. #9
    Moi c'est :

    GEforce 2 MX 400 (+ detonator FX ^^)
    Direct X 9
    256 Mb de ram
    Windows XP
    Pentium 4
    1700 Mhz

    Et après le chargement du jeu, ça fait un retour sous windows !

    Que faire ? En plus j'ai réussis a faire tourner SC 1 en 800X600 et tout en moyen...

    Même Far cry tournbe sur mon ordi lol !
    Share this post

  10. #10
    Avatar de lol_benjee Passionné des forums
    Inscrit
    avril 2003
    Messages
    371
    Arf, SkyWollf... Faut apprendre à lire avant de critiquer le forum comme ça tu saurais qu'il faut au minimum une GeForce 3 pour jouer comme l'a précisé Mammago...

    Par contre, soit j'ai mal compris, soit ta GeForce 2 est exeptionnelle, mais FarCry avec une GeForce 2 je demande à voir... C'est sûr que si tu le fais tourner en 640*480, tous les détails au minimu... Mais bon après où est l'intérêt de jouer dans ses conditions. Surtout si tu dis que SC1 tourne en 800*600 tout en moyen...
    Share this post